It is currently Mon Nov 20, 2017

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Tue Aug 15, 2017 
Offline
New-Tral
New-Tral

Joined: Mar 2017
Posts: 15
Location: Wesley Chapel
City: Wesley Chapel
Name: Taylor
Model Year: 1996
I drove my '96 out for errands today, and went to start it up to come back home, but it started doing something really weird. The RPM started bouncing up and down, and the AC wasnt working at all (it usually works great). So, being a hot Florida day, I decided to try to restart it to get the AC working. The car never responded. No clicking, no slow turns, nothing. We tried jumping it, but the battery isnt the problem. Absolutely nothing happens when you turn the key all the way. Any idea what this could be?? We ended up roll-starting it, and that worked, but if I let it idle too long at a stoplight, it would drop the RPMs down to almost a stall. It also changed the idle to 2k?


Top
 Profile  
 
PostPosted: Tue Aug 15, 2017 
Offline
Engine Blown
Engine Blown
User avatar

Joined: Feb 2003
Posts: 16986
City: Safety Harbor
Name: Loren
Model Year: 2001
Fuses?

_________________
"If you know, teach. If you do not know, learn."

"Simplify, then add lightness." - Colin Chapman
Loren Williams | Loren@InvisibleSun.org | 2001 Silver Miata | FASTiva Co-Pilot


Top
 Profile  
 
PostPosted: Tue Aug 15, 2017 
Offline
TBM Admin
TBM Admin
User avatar

Joined: Nov 2002
Posts: 18816
Location: Seminole/Largo, FL
City: Largo
Name: Mark
Model Year: 1999
What condition are the contacts on the battery terminals?

_________________
Mark Jones

Image
To a man with a hammer, everything looks like a nail.


Top
 Profile  
 
PostPosted: Wed Aug 16, 2017 
Offline
New-Tral
New-Tral

Joined: Mar 2017
Posts: 15
Location: Wesley Chapel
City: Wesley Chapel
Name: Taylor
Model Year: 1996
Miata GT wrote:
What condition are the contacts on the battery terminals?



Perfectly fine...


Top
 Profile  
 
PostPosted: Wed Aug 16, 2017 
Offline
New-Tral
New-Tral

Joined: Mar 2017
Posts: 15
Location: Wesley Chapel
City: Wesley Chapel
Name: Taylor
Model Year: 1996
Loren wrote:
Fuses?



I checked, they're all fine. I suspect its either the starter or the keyswitch..


Top
 Profile  
 
PostPosted: Wed Aug 16, 2017 
Offline
Accelerating
Accelerating
User avatar

Joined: Oct 2013
Posts: 504
Location: NE St. Pete.
City: Grove City
Name: Steve
Model Year: 1996
Run a straight 12V wire to the starter to win the switch/starter battle.

_________________
Steve-O
1996 MX-5 Leather/PEP/Chaste White
2006 ST1300A
2004 K2500HD
1990 Elite 80 x2
1971 Nova SS 408


Mostly I just rely on dumb luck...seems to come easy to me.

Rock-a-bye baby, in the treetop, When the wind blows, the cradle will rock, When the bough breaks, the cradle will fall, And down will come baby, cradle and all.


Top
 Profile  
 
PostPosted: Sat Aug 19, 2017 
Offline
New-Tral
New-Tral

Joined: Mar 2017
Posts: 15
Location: Wesley Chapel
City: Wesley Chapel
Name: Taylor
Model Year: 1996
Update: Switched starter, still no good. Ran a meter on the starter, and its getting 11.6, which is pretty much what it should get. I don't know what it could be, at this point.

I know that I have at least one bad fuel injector, but I cant imagine that's preventing the engine from turning over....


Top
 Profile  
 
PostPosted: Sat Aug 19, 2017 
Offline
New-Tral
New-Tral

Joined: Mar 2017
Posts: 15
Location: Wesley Chapel
City: Wesley Chapel
Name: Taylor
Model Year: 1996
SOLVED:

Turns out, it was the little button that tells the computer that the clutch is depressed....


Top
 Profile  
 
PostPosted: Sat Aug 19, 2017 
Offline
Engine Blown
Engine Blown
User avatar

Joined: Feb 2003
Posts: 16986
City: Safety Harbor
Name: Loren
Model Year: 2001
That'll do it.

_________________
"If you know, teach. If you do not know, learn."

"Simplify, then add lightness." - Colin Chapman
Loren Williams | Loren@InvisibleSun.org | 2001 Silver Miata | FASTiva Co-Pilot


Top
 Profile  
 
PostPosted: Sun Aug 20, 2017 
Offline
Accelerating
Accelerating
User avatar

Joined: Oct 2013
Posts: 504
Location: NE St. Pete.
City: Grove City
Name: Steve
Model Year: 1996
I bypased ( or deleted ) that thing so long ago I'd forgotten all about it. Ditto for the neutral " safety " switch.

_________________
Steve-O
1996 MX-5 Leather/PEP/Chaste White
2006 ST1300A
2004 K2500HD
1990 Elite 80 x2
1971 Nova SS 408


Mostly I just rely on dumb luck...seems to come easy to me.

Rock-a-bye baby, in the treetop, When the wind blows, the cradle will rock, When the bough breaks, the cradle will fall, And down will come baby, cradle and all.


Top
 Profile  
 
PostPosted: Sun Sep 24, 2017 
Offline
New-Tral
New-Tral

Joined: Mar 2017
Posts: 15
Location: Wesley Chapel
City: Wesley Chapel
Name: Taylor
Model Year: 1996
Update: problem reoccured, and it definitely is not the clutch button (though, pushing all the way in it worked last time??)
I found the ACTUAL problem: the little white plug that goes into the ignition relay. Its fried. Anybody know where I can buy one? I cant find them anywhere...


Top
 Profile  
 
PostPosted: Tue Sep 26, 2017 
Offline
Redline
Redline
User avatar

Joined: Aug 2004
Posts: 5208
Location: 'tween Brandon and Riverview
City: Tampa
Name: John
Model Year: 1993
TMichael wrote:
Update: problem reoccured, and it definitely is not the clutch button (though, pushing all the way in it worked last time??)
I found the ACTUAL problem: the little white plug that goes into the ignition relay. Its fried. Anybody know where I can buy one? I cant find them anywhere...


If you're on Facebook, look for a kid named Ben Julian (in Clearwater) or Alex Todd (aka SNS MazdaParts - he's in SC) they both part out Miatas.

_________________
John K. (aka Mr. 6)
Tampa, FL

Ut Abyssus Vobis

"Property is the fruit of labor...property is desirable...is a positive good in the world. That some should be rich shows that others may become rich, and hence is just encouragement to industry and enterprise. Let not him who is houseless pull down the house of another; but let him labor diligently and build one for himself, thus by example assuring that his own shall be safe from violence when built." - (The REAL) Abraham Lincoln

Image1993 Limited Edition: #160 & #1060/1500


Top
 Profile  
 
PostPosted: Tue Sep 26, 2017 
Offline
New-Tral
New-Tral

Joined: Mar 2017
Posts: 15
Location: Wesley Chapel
City: Wesley Chapel
Name: Taylor
Model Year: 1996
Hammerhead wrote:
TMichael wrote:
Update: problem reoccured, and it definitely is not the clutch button (though, pushing all the way in it worked last time??)
I found the ACTUAL problem: the little white plug that goes into the ignition relay. Its fried. Anybody know where I can buy one? I cant find them anywhere...


If you're on Facebook, look for a kid named Ben Julian (in Clearwater) or Alex Todd (aka SNS MazdaParts - he's in SC) they both part out Miatas.



Thanks for the suggestion. I've been texting parts car's owners and I havent found much luck, but it seems like Ben has what I need


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group